FAQ Artikel

Patch für .NET Framework 4.0


Falls Sie das .NET Framework 4.0 und nicht bereits Version 4.5 oder 4.6 verwenden (dies kann bei Betriebssystemen bis einschließlich Windows 7 vorkommen) installieren wir eine Fehlerbehebung von Microsoft (Hotfix 2580188) mit. 

Falls Sie die Vorgaben von einem Netzwerk-Client starten, welcher nur das .NET Framework 4.0, nicht aber den Patch installiert hat, so erhalten Sie folgende Meldung:

 

Starten die dann bitte mit 'Ja' das Setup-Client (es werden Administratorrechte benötigt).


© 2019 TAK Akademie Deutsches Kraftfahrzeuggewerbe
E-Mail: info@sp-vorgabenmodul.de
DIN EN ISO 9001 zertifiziert